Panda 100HP Owners Club

Le forum francophone de la Panda 100HP
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Accélérateur ne répond plus ...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Accélérateur ne répond plus ...   Ven 28 Déc - 15:46

Salut à tous,

Tout d'abord, de joyeuses fêtes de fin d'année !

Après le thermostat il y a deux mois, puis le capteur de DA il y a un mois, c'est aujourd'hui un problème moteur qui est survenu ! (loi des séries quand tu nous tiens ...)

Bref, moteur chaud (arrêt rapide dans un magasin) et dans l'odre :

- je démarre RAS
- passage 1ère RAS
- embrayage tranquille RAS
- au bout de 10 mètres : voyant moteur qui s'alume, pédale d'accélérateur ne répond plus
- je débraye : moteur fait du yoyo entre 900 rpm et 1100 rpm sans réponse de la pédale d'accel

Je coupe tout, redémare (voyant moteur resté allumé) et rebelotte ...

Ouverture du capot, vérification du serrage des bougies + rampe d'injection, débranchage-rebranchage de la batterie ... le voyant est toujours allumé mais j'ai pu faire 50km sans soucis.

J'envisage : pb électrique à cause de l'humidité (mouais), bobines d'allumage défaillantes (mais je ne vois pas pourquoi le prob ne s'est pas reproduit), rampe d'injection qui lache (idem) ...

Reste que je n'ai plus confiance ... donc si quelqu'un a une idée de ce qui a bien pu arriver, je suis preneur !!!
Je vais essayer de la passer à la valide, mais d'ici là ...

Merci par avance !!!
Bae et sa Panda Ikea
Revenir en haut Aller en bas
Frank



Nombre de messages : 619
Age : 36
Localisation : Belgique
Date d'inscription : 25/03/2007

MessageSujet: Re: Accélérateur ne répond plus ...   Sam 29 Déc - 1:26

slt bae,


T'es entrain de faire chuter le taux global de fiabilité de la 100hp à toi tout seul. lol


Bon,ton souçis vient du boitier papillon. La communication bug entre la pédale d'accélérateur et le capteur du moteur pas à pas du papillon de gaz. Vu que ça a refonctionner après la coupure du contact,c'est pas très grave. Un passage à la valise et un effacement des tous les codes erreurs devraient suffire.
Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Sam 29 Déc - 1:38

Salut Frank,

Merci pour ta réponse ! Qu'est ce que je ferais sans toi ? Razz

J'ai l'impression que c'est le fait de débrancher la batterie qui m'a permis de repartir, car en coupant le contact le problème est réapparu ...

J'ai donc vraiment très peur de me retrouver subitement sans jus un jour sur l'autoroute pale

Tu sais ce qui peut causer une telle défaillance du boitier papillon ?
Revenir en haut Aller en bas
Frank



Nombre de messages : 619
Age : 36
Localisation : Belgique
Date d'inscription : 25/03/2007

MessageSujet: Re: Accélérateur ne répond plus ...   Sam 29 Déc - 1:47

L'électronique est parfois capricieuse sans qu'on sache pourquoi. En coupant le contact,le boitier papillon va se mettre en mode dégradé ou pas défaut(témoin restant allumé) mais tu pourras rouler avec sûrement une légère perte de puissance à l'accélération

Passes là à la valise et cela devrait rentrer dans l'ordre tout seul.

Si c'est pas la cas et que la valise te confirme bien que c'est le papillon qui à la cause du problème,il faudra remplacer le boitier papillon qui coûte chez Fiat dans les 800€ hors MO. Sur certains boitiers papillon,il est possible de changer seulement le capteur du moteur pas à pas (y a des sites qui en vendent) mais malheureusement sur la Panda le capteur n'est pas démontable et n'est donc pas proposé en pièce détachée.
Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Sam 29 Déc - 2:02

Je vais essayer de la passer à la valise la semaine prochaine.

Si le remplacement du boitier est nécessaire, vu le montant que tu m'indiques, ça signifiera sans doute la fin de carrière de ma Panda adorée ...


Merci pour ton expertise en tous cas !!
Revenir en haut Aller en bas
Julio
Admin


Nombre de messages : 1882
Age : 30
Localisation : Vernon
Date d'inscription : 12/02/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Sam 29 Déc - 14:18

Euh ça ressemble vachement au soucis que j'avais eu, fais vérifier ton capteur de feu stop sur la pédale de frein, ça coûte rien et on ne sait jamais...

_________________
Le plaisir commence là où le diesel s'arrête, à 4500 tr/min.
Admission BMC CDA
Silencieux arrière Gr.N Ragazzon
Baquet Sparco + harnais 3" Oreca 4 points

de SP95 en 99% ville
Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Sam 29 Déc - 15:52

Merci Julio c'est bon à savoir !

Bon, magie magie, cet aprem le voyant s'est éteint comme par enchantement ...

La suite au prochain épisode !
Revenir en haut Aller en bas
Frank



Nombre de messages : 619
Age : 36
Localisation : Belgique
Date d'inscription : 25/03/2007

MessageSujet: Re: Accélérateur ne répond plus ...   Dim 30 Déc - 11:15

Je ne voudrai pas te mettre le morale à zéro mais il y a de grande chance que le problème revienne dans 2 jours,2 semaines,2 mois(témoin+ coupure de la commande des gaz).....si tu ne mets pas la valise dessus pour "purger" le code erreur. Le témoin peut s'éteindre après une laps de temps mais ça ne rêglera pas le problème qui restera en latence.
Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Dim 30 Déc - 11:17

Oui je vais quand même passer la valise Smile
Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Ven 4 Jan - 11:22

Passé à la valise ce matin ... malheureusement ça n'a servi à rien car le problème est resurvenu quelques minutes plus tard (et plusieurs fois malgré la suppression des codes erreurs) ... la valise enregistre des valeurs inférieur à zéro volts pour la pédale d'accélérateur !

On a vérifié le contacteur de pédale de frein, l'ensemble des connectiques exposées et rien y fait ...
Franck, une fois de plus, tu avais raison ! Il s'agit donc du boitier papillon qui est en train de rendre l'âme ... Fiat m'a fait un devis à 1700€ pour le remplacement Crying or Very sad

J'ai plus qu'à la mettre en vente ... fin de l'aventure me concernant Crying or Very sad Crying or Very sad
Revenir en haut Aller en bas
Frank



Nombre de messages : 619
Age : 36
Localisation : Belgique
Date d'inscription : 25/03/2007

MessageSujet: Re: Accélérateur ne répond plus ...   Ven 4 Jan - 12:21

Attends ne baisse pas les bras si vite.

Vu que tu n'as pas peur de démonter,pourquoi ne démontes-tu ton boitier papillon(il est accessible,c'est le premier élément à la sortie de l'admission d'air) et au minimum lui donner un bon nettoyage,une inspection du connecteur,et regarder si de la saleté pourrait éventuellement perturbé le fonctionnement du capteur.


Ensuite,ton devis me parait anormalement cher. Le boitier coûte dans les 700€!?
Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Ven 4 Jan - 12:45

Malheureusement je n'ai pas la moindre idée de la location et de l'aspect du boitier papillon ...
Tu pourrais me renseigner sur ce point ?

Le devis me donne 10h de MO à 80€ et 900€ de pièce.

J'ai vraiment l'impression que ma Panda tombe en morceaux ... autant je ne peux pas me vanter de l'avoir entretenue aux petits soins pour l'esthétique, autant je n'ai jamais lorgné sur les moyens pour l'entretien mécanique, c'est déprimant tous ces problèmes qui s'enchaînent ...

Bonne année à tous au fait !
Revenir en haut Aller en bas
Frank



Nombre de messages : 619
Age : 36
Localisation : Belgique
Date d'inscription : 25/03/2007

MessageSujet: Re: Accélérateur ne répond plus ...   Ven 4 Jan - 13:09

Tu visualises l'Ecu (le boitier ou deux gros connecteurs noir à bride rouge à gauche de ton bocal de liquide de frein? Et bien ton boitier papillon est juste en dessous de l'Ecu. Le durite qui sort de la boite à air entre directement dedans.
Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Ven 4 Jan - 13:17

Ok je vois ! Des précautions particulières à prendre lors du démontage ?

Punaise Franck heureusement que tu es là !!
Revenir en haut Aller en bas
Frank



Nombre de messages : 619
Age : 36
Localisation : Belgique
Date d'inscription : 25/03/2007

MessageSujet: Re: Accélérateur ne répond plus ...   Sam 5 Jan - 0:37

A l'époque,j'avais démonté celui de ma punto HGT(problème de ralenti),je n'ai (heureusement) pas encore dû démonter celui de ma Panda,donc au niveau précaution.....ne forces sur rien pour le démontage. Laughing

Le seul problème que tu pourrais éventuellement rencontrer,c'est des empreintes de tête de vis spéciales(torx et compagnie). Au niveau du nettoyage du papillon,un nettoyant frein en aérosol fera parfaitement l'affaire avec un chiffon,n'hésites pas à faire basculer le papillon(avec précaution) pour bien le nettoyer.Inspectes le connecteur du boitier ainsi que les contact à la recherche d'un peu d'oxydation ou d'un éventuel faux contact.


Par contre je suis toujours surpris des temps de travail que t'as annoncé ton garage(en plus 80€ l'heure de MO,la vache,j'espère qu'ils t'offre le café et les croissants pendant l'intervention Shocked ),soit ils comptaient remplacer beaucoup plus de pièce que ça ou alors y a une vilaine surprise avec le boitier papillon qui pourrait être solidaire avec toute le système d'admission jusqu'à la culasse un peu comme l'hsitoire du capteur de colonne de direction,c'est le capteur qui déconne mais chez Fiat ils remplacent toute l'ensemble. Ce n'est qu'une supposition mais bon plus rien ne m'étonne chez Fiat dans leur logique de SAV.

Arrow Je ne te garantie rien sur le succès de l'opération mais quitte à la revendre,autant essayer une simple opération de nettoyage.Cela ne fera de toute façon pas de mal car tu remarqueras que le papillon sera assez encrassé à cause du reniflard qui fait la liaison entre le couvre culasse et la durrite d'admission d'air,y a toujours une accumulation d'huile bien noircie.


Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Sam 5 Jan - 0:46

Oui c'est clair que ça ne coûte rien de jeter un oeil ...

Pour l'heure la Panda va se reposer et je vais profiter un peu plus de mon véhicule de fonction en attendant d'avoir le temps de m'y mettre !

La suite au prochain épisode ...
Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Dim 3 Fév - 0:13

Salut à tous, salut Frank,

Je vais m'attaquer au démontage/nettoyage du boitier papillon d'ici une ou deux semaines.
Je la roule de temps en temps, et à chaque fois le problème survient après un redémarrage à chaud. Jamais moteur froid ...

J'aimerais faire un inventaire des connectiques à nettoyer en parallèle du boitier :
- Calculos
- Le capteur de position
- Potentiomètre d'accélérateur (il se situe où ?)
- J'aimerais aussi vérifier le contacteur de la pédale de frein (il se situe où ?)

Vu le côté fortement aléatoire de mon problème, je penche pour une connectique oxydée ou quelque chose comme ça. Au pire un capteur défaillant (mais lequel ...). Le diag va dans ce sens là également (valeur de pédale d'accélérateur < 0)

Merci et @+
Revenir en haut Aller en bas
Frank



Nombre de messages : 619
Age : 36
Localisation : Belgique
Date d'inscription : 25/03/2007

MessageSujet: Re: Accélérateur ne répond plus ...   Dim 3 Fév - 1:10

Salut,

Bae a écrit:

- Potentiomètre d'accélérateur (il se situe où ?)
A la base de la pédale d'accélération. Ce n'est qu'un boitier possédant une piste magnétique circulaire et relié via connecteur au boitier papillon.


Citation :

- J'aimerais aussi vérifier le contacteur de la pédale de frein (il se situe où ?)

A la base de la pédale de frein. Simple contact.


Citation :

Vu le côté fortement aléatoire de mon problème, je penche pour une connectique oxydée ou quelque chose comme ça. Au pire un capteur défaillant (mais lequel ...). Le diag va dans ce sens là également (valeur de pédale d'accélérateur < 0)

Comme je te l'ai dis il y a quelques semaines,si j'étais à ta place,je me focaliserai sur le boitier papillon(démontage,nettoyage,inspection des connexions et fils). Tu vas perdre ton temps en allant voit du côté du pédalier.

Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Dim 3 Fév - 1:14

Ca marche, merci Frank !
Oui je vais commencer par le boitier papillon de toute manière.
Si ça marche tant mieux, sinon je continuerai étape par étape afin de trouver la cause ...

Je ne suis pas loin de la Belgique, à l'occasion j'aimerais bien te payer une bonne pression pour te remercier Wink
Revenir en haut Aller en bas
Frank



Nombre de messages : 619
Age : 36
Localisation : Belgique
Date d'inscription : 25/03/2007

MessageSujet: Re: Accélérateur ne répond plus ...   Dim 10 Fév - 9:09

Bae a écrit:


Je ne suis pas loin de la Belgique, à l'occasion j'aimerais bien te payer une bonne pression pour te remercier Wink

Dans mon métier,je suis payé au résultat donc,on verra ça quand ton problème sera résolu. Laughing
Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Ven 19 Avr - 2:29

Salut,

Je vais m'y attaquer dans le courant de la semaine prochaine...
J'ai essayé de rouler ma Panda, mais elle ne fait plus 10m, que ce soit à chaud ou à froid ...

Je vous tiens au jus Smile

Ps : trouvé ceci http://www.piecesvoitures.com/pieces-de-voitures/bosch-corps-papillon-f-01c-600-066.html est-ce la bonne pièce ?
Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Ven 31 Mai - 23:03

Après démontage et nettoyage intensif, le boitier papillon est propre est semble bien fonctionner. J'arrive à provoquer des ouvertures constantes et stable en y injectant du courant à faible tension.

Le problème se situe donc entre la pédale et le boitier papillon ... franchement je sèche Crying or Very sad
Revenir en haut Aller en bas
Frank



Nombre de messages : 619
Age : 36
Localisation : Belgique
Date d'inscription : 25/03/2007

MessageSujet: Re: Accélérateur ne répond plus ...   Dim 2 Juin - 4:44

salut bae,


Et tu as essayé de rouler après le remontage? Pas d'amélioration?

Et bien il ne reste plus que le potentiomètre de la pédale d'accélérateur à mettre en doute.
Revenir en haut Aller en bas
Bae



Nombre de messages : 443
Date d'inscription : 05/04/2009

MessageSujet: Re: Accélérateur ne répond plus ...   Mar 4 Juin - 6:05

Salut Franck,

Merci pour ta réponse !

Oui j'ai essayé de rouler après le remontage mais le problème est revenu illico.

Est-ce que le potentiomètre est accessible ?

A+
Revenir en haut Aller en bas
Frank



Nombre de messages : 619
Age : 36
Localisation : Belgique
Date d'inscription : 25/03/2007

MessageSujet: Re: Accélérateur ne répond plus ...   Mar 4 Juin - 11:10

Il est directement rélié mecaniquement à la pédale.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Accélérateur ne répond plus ...   Aujourd'hui à 7:31

Revenir en haut Aller en bas
 
Accélérateur ne répond plus ...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Accélérateur ne répond plus ...
» pédale accélérateur ne répond plus golf 3 tdi 110
» [ Ford Fiesta 4 CV TDci an 2006 ] Pédale d'accélérateur qui ne répond plus en roulant
» Remplacement d'un câble d'accélérateur
» Accélérateur fait du zèle ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Panda 100HP Owners Club :: Technique :: Problèmes mécaniques et astuces-
Sauter vers: